注册 留言板
当前位置:首页 > 企业级应用 > Informatica > 正文

Informatica services do not show running status from Windows services panel and Server Manager

来源:INFOCOOL   发布时间: 2017-06-17   作者:网友   浏览次数:
摘要: Informatica services do not show running status from Windows services panel and Server Manager Problem Description INF...
Informatica services do not show running status from Windows services panel and Server Manager
Problem Description

In PowerCenter, the customer starts Informatica services from Windows services panel.

Once Informatica server machine goes to sleep mode,  Informatica services do not show running status from Windows services panel and Server Manager. 
However, Informatica Administrator could be accessed successfully.
Cause
This issue occurs when the Informatica server machine goes into sleep status instead of a proper shutdown.
When a user logs in to the server machine, it shows Informatica process are stopped, though it is possible to access the Informatica Administrator.
Solution
To resolve this issue, either restart the server machine or just stop the Informatica service from Windows Command prompt and start it from the services panel.
Applies To
Product(s): PowerCenter
Operating System(s): Windows

Last Modified Date:6/16/2017 5:29 AMID:ID:508103
People who viewed this also viewed


我来说两句
评论内容:
验  证  码:
 
(网友评论仅供其表达个人看法,并不表明本站同意其观点或证实其描述。)
评论列表
已有 0 条评论(查看更多评论)
精彩专题
友情链接:
设为首页 - 加入收藏 Copyright @2016 Infocool 版权所有 粤ICP备16000626号